понедельник, 30 мая 2016 г.

Compiling any JavaFX project in NetBeans returns Unsupported major.minor version 52.0

You have to change netbeans_jdkhome in netbeans.conf file.
  • Close NetBeans if it is running.
  • Find the file C:\Program Files\NetBeans 7.3\etc\netbeans.conf
  • Change the value for the parameter "netbeans_jdkhome" to the desired JDK version
    E.g.: netbeans_jdkhome="C:\Program Files\Java\jdk1.7.0_21"
  • Save the file and start NetBeans again.
Source + more detailed information: http://ift.tt/1Pc3BaQ


from Chizz_TecTeP http://ift.tt/24gHQbF
via IFTTT

Комментариев нет:

Отправить комментарий